Welcome to AMD OS X

Why not register now to gain full access.

#50799
Shaneee wrote:Seems like it's not the full installer and rather the online installer. Should still work though. Are you downloading the OS from the App Store?
Shaneee wrote:
Thu Aug 22, 2019 12:35 pm
That's strange. Can you try with an older version of Clover please. Remove the old Clover folder from the EFI before using, https://sourceforge.net/projects/clover ... p/download
I’ve been using gib macOS to download the installer. I’ve done it both in recovery mode and not. The info I sent you just now was from a full download through gibmacos and then with the efi folder replaces with the older version of clover. I’ve been following the guides to a T.

I also have now tried createmediainstall on my MacBook twice. Once 10.14.1 and once with 10.13.6 and both got to a screen that says macOS can not be installed on my computer because the path/system/installation/packages/osinstall.mpkg is missing or damaged. I saw this as a new win.
You do not have the required permissions to view the files attached to this post.

 Advertising

#50800
Hmm... Can you try the same tutorial using gibMacOS but with 10.13.6 so we can see if it's an issue with Mojave. The config file will work on it too.
#50802
@Shaneee, Ok Im running it now. Im not running in recovery though. And to be clear. Just run the guide as it says one more time 10.13.6 use the same config.plist as in the 17h folder. I do not need to open up clover and change anything to get it to boot? Add only the 5 kexts AppleALS, Lilu, Whatevergreen, NullCPUPowerManagement, and Virtual SMC, delete the two drivers folders? then I should be able to eject the USB and boom it should be a vanilla build correct?
#50804
Yes it's the same for 10.13.6 just a different OS.
#50815
cJParello wrote:
Fri Aug 23, 2019 8:50 pm
@Shaneee, Nope didn't work... exact same problem. :cry: Though if you knew me, you'd know it wouldn't surprise anyone that the system I own just simply won't run something with the name Vanilla
Try with this config,
You do not have the required permissions to view the files attached to this post.
#50818
@Shaneee, Sorry dude... still didn't work. But I did just read this thing that one person was able to get past this by putting their RAM configuration into clover and then it booted. I am about to try that. The learning curve hath been steep
Post Merged
@Shaneee, Should we deem this hardware combination incompatible and swap it out for a different motherboard that we know easily works? Ive done a lot of research and it seems the Hero V1 motherboard is fussy with these vanilla builds or an amd hack for that matter. I tried about every fix I could except for manually logging in the ram in clover. Thoughts??
#50837
It could be the amount of RAM. 48GB right? Try with less and see if it helps. You can try adding the RAM in the config yes.
#50850
@Shaneee, No dice... didn't work either
Post Merged
@Shaneee, Is it safe to say I have found the configuration that Vanilla is not compatible with? Should I go ahead and buy a new motherboard that is known to not run into any issues with this process?

Also I started following the guid for building a boot loader off of the the TechTunerLife Youtube and what happened was I used the Command Prompt to put the basesystem.dmg on on it as the guid shows about 3 minutes in using the BDU program but when I format the drive then go into tools then hit extract the files thats where you are supposed to select the base system.dmg ... but nothing comes up. even if I search .dmg nothing comes up. Even though I have unzipped the install macOS folder and put it on the desktop... it just doesn't let me go into it and select the file that I went and checked was in there... This is my nightmare lol

The 9, 10 and 20 series cards are not supported […]

Screen Shot 2019-09-19 at 6.28.48 PM.png Specs:[…]

nvidia gpu laggy

I use this driver on my GTX 1070: https://images.n[…]

Install the nvidia web driver for 10.13.6 here: ht[…]