Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: sebastianmias1

I want to install Mojave 14.6 on my PC

However im always stuck in the booting process from the installation stick

It ends at "Random Seed"

Nothing happens after that.

I add my EFI folder so you can maybe spot mistakes

I would appreciate any help


You do not have the required permissions to view the files attached to this post.


User avatar
by: artouiros
You'r VirtualSMC is in a subfolder. Don't use subfolders in kext/Other. Just put all you'r .kext in kext/Other. VirtualSMC won't load like this. And I really suggest you just VirtualSMC.kext for install, without plugins. You will add them later at postinstall. Also WhatEverGreen is in a subfolder.

This is how your kext/Other should look:
Code: Select all
Don't inject VooDoo at install, you don't really need it at install.
User avatar
by: sebastianmias1
Thanks for answering

I did it like you said now but it stucks at the same Point:(

Maybe its something in the bios?

I couldnt find all preferences there...
User avatar
by: rafazsentral
Don't know if its worth saying, but I had the same issue on a A320M-HDV with a 200GE. The problem went away after I switched to latest FakeSMC.kext + SMCHelper.efi .
Ofourse, VirtualSMC.kext needs to be removed first.
User avatar
by: rajeshvora5
I am also stuck at the same point Please help
You do not have the required permissions to view the files attached to this post.
User avatar
by: sebastianmias1
Thanks rafazsentral
I will try it as soon as i am back home
Its weird that this is stuck now at this point because i tried it before but there it stuck a step further (it said endpoint is reached because of legacy blabla or anything similar)
I also tried different USB ports
I only have 3.0 and 3.1 ports on my mainboard (and a usb dac)

If anybody has an idea what the problem could be i would be happy if theyd share it with us


User avatar
by: abheedevta
Even I am facing the same issue post following the Vanilla guide.

My config are:

Ryzen 7 2700x
MSI X470 Gaming Pro Carbon
Sapphire Radeon RX 580 Pulse
Corsair Vengeance 8GBx2
User avatar
by: sebastianmias1
There seems to be no solution.... :cry:

@teseraph , Maybe there's something in your BIOS[…]

Sorry guys, to be late on this one. So after updat[…]

I'm building a 3970x and Radeon 5700 XT computer[…]

Hardware List CPU: AMD Ryzen 9 3950X MB: ASUS R[…]