Welcome to AMD OS X

Why not register now to gain full access.

Tutorials for the installation and post install.
#32232
Amazingly surprised by how easy it went to install Mac on my computer by following your tutorial.
Thanks a lot!

 Advertising

#32285
HOW install Tutorial What is the best way to get a bootloader from a bootloader? What is the best way to boot from a bootloader? clover needs to extract for asus k50ab firing action at kexts and different settings
CPU: AMD TURION X2 DUAL-Core RM-75
MEMORY: 4GB RAM
GRAPHICS: ATI Radeon HD 4570 (M92)+ RS780M HD 3200
SCREEN: 1366x768
SUND: VIA VT1708S
WIFI: AR9285
LAN: RTL8168B/8111B
#32719
AlGrey wrote:Try to delete /System/Library/PrivateFrameworks/CoreMediaIOServices.framework/Versions/A/Resources/VDC.plugin/Contents/Resources/VDCAssistant and boot without the script.
Hi, I have the similar issue and here is my post: https://forum.amd-osx.com/viewtopic.php?f=38&t=3168
Me and Norton had a discuss but it seems we don't have a obvious progress。
Do you have any idea on how to fix it?
#32723
huyuanzhe wrote:
AlGrey wrote:Try to delete /System/Library/PrivateFrameworks/CoreMediaIOServices.framework/Versions/A/Resources/VDC.plugin/Contents/Resources/VDCAssistant and boot without the script.
Hi, I have the similar issue and here is my post: https://forum.amd-osx.com/viewtopic.php?f=38&t=3168
Me and Norton had a discuss but it seems we don't have a obvious progress。
Do you have any idea on how to fix it?
Norton knows more than me on that one. Basically, from what I know, he applied this fix :
Code: Select all
http://osxdaily.com/2013/12/27/fix-there-is-no-connected-camera-error-mac/
#32724
AlGrey wrote:
huyuanzhe wrote:
AlGrey wrote:Try to delete /System/Library/PrivateFrameworks/CoreMediaIOServices.framework/Versions/A/Resources/VDC.plugin/Contents/Resources/VDCAssistant and boot without the script.
Hi, I have the similar issue and here is my post: https://forum.amd-osx.com/viewtopic.php?f=38&t=3168
Me and Norton had a discuss but it seems we don't have a obvious progress。
Do you have any idea on how to fix it?
Norton knows more than me on that one. Basically, from what I know, he applied this fix :
Code: Select all
http://osxdaily.com/2013/12/27/fix-there-is-no-connected-camera-error-mac/
I have tried this yesterday but it still only work in the first time. I will try it again after work.
Thanks anyway!
#34174
:thumbup:
XLNC liked this
#34615
I'm stuck at 9:00 in the video. These are the 3 last lines:
AppleKeyStore starting (BUILT: Nov 9 2017 10:59:12)
AppleKeyStore::start: _kernel_relay_enable = 0
AppleKeyStore::start: _sep_enabled = 0

Ok Ill start making another one now haha @Shaneee[…]

We don't support that method of installing. Use th[…]

Stuck at Random Seed

I could not boot 10.14.6 installer. Had the same p[…]

Crash at installation screen

Hey guys! So I've been having problem installing A[…]