Welcome to AMD OS X

Why not register now to gain full access.

#49957
I followed the tutorial here: https://vanilla.amd-osx.com/ to make a clean Mojave install
And successfully created a Mojave 10.14.5 Vanilla installer

But the MacOS installer window is not visible, only utilities are visible and when I tried opening disk utility also it keeps on loading forever ( with no SATA connected neither HDD nor SDD showing up, only the USB installer )

Note:
In the mentioned link, it says remove all drivers from the drivers64UEFI folder and copy HFSPlus.efi , ApfsDriverLoader-64.efi and AptioMemoryFix.efi from the Drivers-off/drivers64UEFI to it, but the Drivers-off/drivers64UEFI folder doesn't contain a ApfsDriverLoader.efi , so i kept the original one in the drivers64UEFI without deletion and added the other two files from Drivers-off/drivers64UEFI.
Post Merged
Setting sata ports mode to ACHI mode in UEFI/BIOS made the HDD & SDD disk show in disk utility :D

 Advertising

#50105
I had the same problem (missing ApfsDriverLoader-64.efi) when I tried to create the Mojave installer following the AMD Vanilla installation method. Then I repeated the process (to build an installer from scratch) and I noticed that ApfsDriverLoader-64.efi was present in the original drivers64UEFI folder! So, I deleted everythiing except ApfsDriverLoader-64.efi. Then I copied the other two files HFSPlus.efi and AptioMemoryFix.efi from the Drivers-off/drivers64UEFI to the drivers64UEFI folder. After that the installer worked fine and I was able to install Mojave 10.14.5 onto a SSD disk, but I am still unable to configure the system because I get stack at the Data & Privacy screen, because the system reboots every time! I have not been able to overcome this problem yet.
#51881
spykor wrote:I had the same problem (missing ApfsDriverLoader-64.efi) when I tried to create the Mojave installer following the AMD Vanilla installation method. Then I repeated the process (to build an installer from scratch) and I noticed that ApfsDriverLoader-64.efi was present in the original drivers64UEFI folder! So, I deleted everythiing except ApfsDriverLoader-64.efi. Then I copied the other two files HFSPlus.efi and AptioMemoryFix.efi from the Drivers-off/drivers64UEFI to the drivers64UEFI folder. After that the installer worked fine and I was able to install Mojave 10.14.5 onto a SSD disk, but I am still unable to configure the system because I get stack at the Data & Privacy screen, because the system reboots every time! I have not been able to overcome this problem yet.
Could you pl. elaborate what you mean by "Then I repeated the process (to build an installer from scratch) ". I did 3 times to create the Mojave installer following the AMD Vanilla installation method and still the files are missing and also the folders you mention (drivers64UEFI) is not created in my Clover. I tried to get those three files from the web but their sizes differ from what the write up shows and I ended up with an error message: This OS is not fro this machine.
Thanks
Edit: I went back and looked at the pictures shown in the AMD Vanilla Install method. The directory for the Mojave that he uses to create the USB installer uses only 4 files. Perhaps that is the reason we face problems. I wish folks are little careful in writing instructions. Some write ups in the web seem to be only for generating traffic!
My gear: FX 8320, ECS A970M-A Deluxe Motherboard, two 8 GB of memory, Old radeon One FX (?) graphics card.

But, wich version of Catalina worked with you?[…]

I have a very similar configuration. I keep gettin[…]

Hello today I decided to update my system after a […]

Hello... Thanks for sharing your experince. Please[…]