Welcome to AMD OS X

Why not register now to gain full access.

I followed the tutorial here: https://vanilla.amd-osx.com/ to make a clean Mojave install
And successfully created a Mojave 10.14.5 Vanilla installer

But the MacOS installer window is not visible, only utilities are visible and when I tried opening disk utility also it keeps on loading forever ( with no SATA connected neither HDD nor SDD showing up, only the USB installer )

In the mentioned link, it says remove all drivers from the drivers64UEFI folder and copy HFSPlus.efi , ApfsDriverLoader-64.efi and AptioMemoryFix.efi from the Drivers-off/drivers64UEFI to it, but the Drivers-off/drivers64UEFI folder doesn't contain a ApfsDriverLoader.efi , so i kept the original one in the drivers64UEFI without deletion and added the other two files from Drivers-off/drivers64UEFI.
Post Merged
Setting sata ports mode to ACHI mode in UEFI/BIOS made the HDD & SDD disk show in disk utility :D


I had the same problem (missing ApfsDriverLoader-64.efi) when I tried to create the Mojave installer following the AMD Vanilla installation method. Then I repeated the process (to build an installer from scratch) and I noticed that ApfsDriverLoader-64.efi was present in the original drivers64UEFI folder! So, I deleted everythiing except ApfsDriverLoader-64.efi. Then I copied the other two files HFSPlus.efi and AptioMemoryFix.efi from the Drivers-off/drivers64UEFI to the drivers64UEFI folder. After that the installer worked fine and I was able to install Mojave 10.14.5 onto a SSD disk, but I am still unable to configure the system because I get stack at the Data & Privacy screen, because the system reboots every time! I have not been able to overcome this problem yet.

Having the same issue. Built this hackintosh speci[…]

Thanks so much for the response. I think I will […]

I have the same problem, when i boot from the USB […]

Hi everyone, i have successfully completed my Cata[…]