Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: pink101
#47502
L3MON wrote:
Fri Apr 19, 2019 12:32 pm
where we can find 10.14.4 version to download here?
i haven't tried it, but i think for 10.14.4 you can use vanilla installer with clover binary patch. you can download 10.14.4 directly from apple

 Advertising

User avatar
by: zoomos
#47505
zoomos wrote:Thank you for posting this guide, everything works but I have a problem with sound.

The sound works (VoodooHD) but it's lagging and slows down, like if I put my finger on a record player but works fine if I move the mouse real fast, back and forth.

Normally I try and figure out this stuff before I post but I'm lost.

System:
CPU: Ryzen 3 2200g
Motherboard: B450i Gaming Plus AC
Audio: Realtek ALC887 Codec
GFX: RX 570 8g (4k at 60hz)

Has this happened to anybody else? I know of someone on reddit with the same issue and he can't find a solution either.
I now know it has something to do with the busratio or cpu frequency, I disabled core performance boost in bios and turned off most of cpu power saving features and it's slightly better but I need to fine tune it I guess.
User avatar
by: bliekp
#47511
I installed Mojave 10.14.1 using this method on my MSI PC MATE B350, AMD Ryzen 1600 and MSI RX580. Works great, except for the audio stutter (using external soundcard built in to Edifier speakers via USB).

I would really like to know how to upgrade safely to 10.14.4 ! Any help would be greatly appreciated, preferably documented for 'dummies'... I'm a new user of Hackintosh so I have no idea yet....
User avatar
by: andrewbong
#47585
I'm not sure if anyone has this problem.
I can see my hard drive and format it using Disk Utility(GUID Partition Map) before installing OSX. But after the restart of the installation, when it comes time to input the first three commands into terminal, I can't see my hard drive. It seems that my hard drive is becoming a GPT sometime in between. Does anyone know why?
#47636
I finally decided to upgrade my High Sierra to Mojave. Followed this guide and I am now up and running, upgraded to 10.14.4 and so far don't seem to have any issues so thanks all the team here, you guys rock.

A few things I encountered along the way...

Anybody stuck at +++++++++ please make sure the drive you are installing to in completely formatted before starting. The macOS Disc Utility does not remove existing EFI boot partitions or Windows recovery partitions from the drive, took me a few hours to work that one out. The solution is to boot into Windows and use Diskpart to clean the drive back to uninitialised, you could also use Linux or GParted etc. If there's any existing partitions on the drive before you begin then you will get stuck at +.

When I installed the default Patches for Zen to perform the 10.14.4 update it caused my Mouse to stutter like crazy, this behaviour disappeared after the update.

After the update I went back to my own config.plist and everything is working perfectly.
User avatar
by: TechDragon
#47643
Hello, I followed your guide fully but have ran into an issue during the install process. I have attached an image (this is the best I could get as it disappeared very quickly).
When about 2 mins were left on the install process, it crashed and started printing out messages quickly and then my display turned off. The system would still run tho and I did try leaving it for a while.
I attempted to use an 'XLNC' kernel that was linked by someone in the replies below, but I couldn't find how I use it.

System Specs:
  • AMD FX-8350
    RX460
    Gigabyte 970A-DS3P
Here is a better video showing the error: https://drive.google.com/open?id=1s-m92 ... ZncA3BVLv-
Image
User avatar
by: joedub112
#47726
Wait a sec...If following this....

Now download the AMD.zip file attached at the bottom and using TransMac place the prelinkedkernel.amd file into the USB at this locations,
CODE: SELECT ALL
OS X Base System/System/Library/PrelinkedKernels
Now rename prelinkedkernel.amd to prelinkedkernel and copy it to the same folder.

Why are we running the command for prelinkedkernel.amd? If it's not there because we renamed it.
Post Merged
Weird.....I've tried making 2 different install usb's. Transmac says "Error Locating Node: Volume may be corrupt. (use a blah blah blah to diagnose)".
Post Merged
wtf lol......3 different thumb drives and Transmac reporting corrupted prelinkedkernels directory. Might try building on a different pc.
  • 1
  • 24
  • 25
  • 26
  • 27
  • 28

Thrive Society Keto it would happens amidst a T[…]

blood sugar ultra

blood sugar ultra is a unique combination of 11 wi[…]

32-bit apps in Vanilla

Will be implemented OPEMU in the clover vanilla p[…]

Hey everyone, This is my second time trying to do[…]