Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#47342
Hey all,

I was able to install Mojave on my machine. Everything seems to be working fine, except for facetime and messages. If anyone got a fix for that holla at your boy, Sleep works. I follow the guide created by Shanee using windows, I first installed 10.14.1 and updated it to .4 using the plist from https://github.com/AMD-OSX/AMD_Vanilla/ Over all the system is VERY stable. Heres my geekbench, https://browser.geekbench.com/v4/cpu/12788162

Specs:

Ryzen 2700x
MSI B350M Gaming Pro
PNY 16gb DDR4 3200mhz
Power Color Red Dragon RX580
WD Blue 500gb SSD
Corsair 500W

I have windows installed on a 256gb NVME, im gonna test OS X on this system for a month and if its stable enough I will reinstall on the NVME and drop windows all together.

Thanks for reading!

 Advertising

#47351
Hi,Daisuke88,my hardwares are the similarly to yours.So , i think it will also work on my device through the method.Actually i want to know is it stable enough to use daily.Because it drived through patches not kernel itself .Can you talk to me some your experience about using it on 10.14.4 :) .
#47362
denijsonc wrote:Hi,Daisuke88,my hardwares are the similarly to yours.So , i think it will also work on my device through the method.Actually i want to know is it stable enough to use daily.Because it drived through patches not kernel itself .Can you talk to me some your experience about using it on 10.14.4 :) .
I used the method by Shannee, followed his instrustions and I first installed 10.14.1. I then updated it to 10.14.4. I cloned my drive, booted into the clone drive and updated my main drive. I then replaced the config.plist. over all great experience. everything is working properly. all usb ports are working. the only issue ive found is when i use my usb headsets theres a hickup in the audio. im not sure if its the USB port itself or my headset.
Post Merged
Natanaellima wrote:@Daisuke88
Hello, which process did you use to create the image of 14.14.4?
I used shanees method, vanilla install
#47368
Hey Daisuke88 ,

Great job! I also successfully installed Mojave 10.14.4 but I a have a tiny issue: I can't render/export properly my video through FCPX. Did you encounter any issue on you own?

Thanks in advance for your answer :D
#47382
MylNes wrote:Hey Daisuke88 ,

Great job! I also successfully installed Mojave 10.14.4 but I a have a tiny issue: I can't render/export properly my video through FCPX. Did you encounter any issue on you own?
Thanks in advance for your answer :D
I havent done video editing just yet, and I dont have the funds to buy FCPX. Sorry :-(

nice. details on the ram ? https://www.microc[…]

Inject this kext, https://files.amd-osx.com/XLNCUS[…]

Hi All, First time long time haha, CPU: R7 1700 […]

I get this error https://photos.app.goo.gl/oR1[…]