Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
#45178
Got as far as upgrading to 10.13.6 with working nvidia web-drivers and installing a few bits of software.
After installing either kaspersky or ovpn clients the computer will suddenly re-boot without warning.
Clearly they are changing some system files you have modified. Any Idea's ?
Long time FreeBSD user so happy with command line.

X399 Taichi 3.50 bios
1900x Threadripper
GTX 1070
32GB Team 3200 mem
Post Merged
Update 1: Second install completely vanilla, nothing extra installed, followed upgrade guide to the letter and after about 4/5 minutes sudden re-boot. Booted back into 10.13.3 backup and runs ok. Time to search thro logs and try to figure it out.
Post Merged
Rebooting into 10.13.6 after upgrade and opening up a terminal and running
Code: Select all
sudo kextcache -i / && sudo kextcache -u / 

Fixed the problem

 Advertising

#46231
hello menditsa, after running the kextcache fix -- you're now able to use your vpn clients?

i'm currently on 1.13.3 and:
- when i use openconnect -- terminating that (ctrl+c) will instantly reboot my computer
- or, if i install cisco anyconnect -- osx will attempt to boot up -- but will get stuck in a reboot loop. (i wasn't able to boot in safe mode... nor did booting from clover on usb helped -- i had to reinstall from the beginning again...)

i'd love to see i can get to 1.13.6 to see if this would fix this issue -- but most of the build instructions says to "DO NOT UPGRADE (from 1.13.3)"... =)

thanks in advanced!
Mojave Vega 56 OpenGL

Hey there, i'm currently setting up a hackintosh a[…]

meals meals, and fat, it is likely that insufficie[…]

Mate, I got that booting issue +++++++++++ fixed[…]

You have to start by locating a humdrum Boost Ener[…]