Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: alekseys92
#41702
Configuration:
Motherboard - Gigabyte 970A DS3P (rev. 2.0)
CPU - FX4300
Ram - 16Gb
Graphics - MSI 1060 (Nvidia)

I use the installer - HighSierraAMD_V2 UEFI. = write TransMac = usb - Ok
Clover (-v npci=0x2000)
Installation is successful and the PC goes to reboot. Further I try to boot from HDD (where I made the installation) using the loader with the same parameters (Clover) as when installing.
I get the following problem:

OsxAptioFix2Drv: Starting overrides for \macOS Install Data\Locked Files\Boot Files\boot.efi
Using reloc block: yes, hibernate wake:no
++++++++++++++++++++++++++++++++++++++

OsxAptioFix2Drv and OsxAptioFixDrv replaced - no result
Thanks!
Post Merged
The question is settled. pre install and amd. Who is interested in the implementation of this configuration, please contact!

 Advertising

User avatar
by: AlGrey
#41714
run post install (AMD command).. check the tutorials if you are not sure what you are doing.
User avatar
by: Ruleman92
#45486
alekseys92 wrote:
Sun Jul 15, 2018 5:31 pm
Configuration:
Motherboard - Gigabyte 970A DS3P (rev. 2.0)
CPU - FX4300
Ram - 16Gb
Graphics - MSI 1060 (Nvidia)

I use the installer - HighSierraAMD_V2 UEFI. = write TransMac = usb - Ok
Clover (-v npci=0x2000)
Installation is successful and the PC goes to reboot. Further I try to boot from HDD (where I made the installation) using the loader with the same parameters (Clover) as when installing.
I get the following problem:

OsxAptioFix2Drv: Starting overrides for \macOS Install Data\Locked Files\Boot Files\boot.efi
Using reloc block: yes, hibernate wake:no
++++++++++++++++++++++++++++++++++++++

OsxAptioFix2Drv and OsxAptioFixDrv replaced - no result
Thanks!
Post Merged
The question is settled. pre install and amd. Who is interested in the implementation of this configuration, please contact!

Hello! I'm trying to install High Sierra for first time in a Hackintosh pc, but i got the same problem as you.
Can you tell me the solution? Thanks!
High Sierra boot installer problem

Solved, using another tutorial with HighSierraAMD_[…]

NEWBIE

Hi guys, I'm new here and wanted to see if Hacki[…]

I'm not sure if anyone has this problem. I can see[…]

Anyway I can get a link to how you guys achieved t[…]