Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: maxga169
#43006
Hi all
I'm a newbie and want to install High Sierra on my system. So this is my system.

Cpu : amd fx6300
Ram : 8 gb ( 4x2)
Motherboard : gigabyte 970a d3p

I followed the guide but cannot get to far. When i finish created Bootable USB flash drive ( by using Transmac restore High Sierra v3 unofficial from this awesome site.), And then i restarted my pc and access my Bios, set sata port to AHCI, and inserted my usb in 2.0 port, selected boot from USB, and then the system keeps taken me to Boot manager ( or grey boot or something like most people called) which it has menu to press continue and etc. but nothing happened when i pressed continue. How can i solve this problem. I cannot even reach to Clover boot or i did something wrong ?. Please help me..

 Advertising

User avatar
by: trus0und
#43007
@maxga169, when you say it takes you to the Boot Manager, what exactly do you see? Do you see a list of available drives? Maybe post a picture here of the boot manager you see and perhaps we can help.

tru
maxga169 liked this
User avatar
by: maxga169
#43009
The boot manager is look like this sir. This is after i selected boot on USB.
Edit : this picture is not mine, i took it from the internet and it looks exactly like this.
Post Merged
In addition, i have tried to use "Boot from files" method from Tonymacx86 site, but it dont have any files to let me select, it dont even sees my flash drive in Boot Manager.
You do not have the required permissions to view the files attached to this post.
User avatar
by: trus0und
#43012
@maxga169, okay that's definitely not right. Where are you setting it to boot from USB? Does your bios have a key command to show available storage devices to boot from?
User avatar
by: maxga169
#43014
After i setup my bios sata port to AHCI and then i save and exit from bios and i press F12 to access boot selection, i chose my usb and then it takes me to the boot manager that looked exactly like the pic i poseted earier. If you mean by that sir.
Thank you for responsed
More addition, i have two harddrive which one is Window 10 and another is empty ( already format) before i do the install , i unplug my main window 10 harddrive and plug only drive that i wish to install osx on it. So i did this because i'm afriad to get confuse later on.
Post Merged
I'm so sorry that I dont sit in front of my pc. I will try it one more time when i'm home. But this problem drives me crazy, i tried more than 10 times and tge result are all the same. i lose focus on my day job because of this is bothering me. Haha
Thank you very much for help :)
User avatar
by: trus0und
#43015
Can you please post your motherboard specs so I can understand what your bios looks like?
maxga169 liked this
User avatar
by: maxga169
#43016
Right here sir
https://www.cnet.com/products/gigabyte- ... 970/specs/

Thank you :)
Post Merged
Update : after messing around with my Bios and i manage to go further a bit. Now i dont get to Boot manager anymore but i got a black screen with underscore blinking for a sec and then it say " boot0af: error. Am I making prograss !?! Lol
Ps. I forced my usb drive go FDD that is why i got boot0af error..
Last edited by maxga169 on Sun Sep 30, 2018 3:20 pm, edited 1 time in total.
User avatar
by: mazzucato
#43022
cant boot to clover too... having a underscore and thats it
managed to install on the VB and wanted to install on my pc
maxga169 liked this
User avatar
by: pmidmaker
#44830
Did you format your EFI partition as Fat32? Thats requierd for booting Clover from selected drive

Sorry, but I don't know where to find/upgrade it. […]

[Posible Solution] I had the same problem, then I […]

How to install Mojave

Change to another USB port and check if your USB […]

I used High Sierra v2, v2.5 (Clover And Enoch), V3[…]

AMD OS X Advertisements