Welcome to AMD OS X

Why not register now to gain full access.

#44794
i just install it on my 990fxa ud3/ fx 6300/gtx 960 using the videos and this https://github.com/vulgo/webdriver.sh for gpu drivers and i have some problems,
*first usb 3 doesnt work in clover but when i log in only usb 3 works.. (i have to plug my keyboard in usb2 in clover screen and then plug it in usb3 in os :p )
*second sleep doesnt work
*third feels kinda laggy (two/3 youtube videos and cpu usage goes to 50+% i dont know if it is normal)
*sound crackle
first one is the biggest problem, is there any way to fix this problems, helps in any of these is appreciated :D
Thanks
Screen Shot 2019-01-08 at 13.15.43.png
You do not have the required permissions to view the files attached to this post.

 Advertising

#44802
Hi guys/gals.. please excuse my ignorance I've been building "windows" systems for many many years.. I do own a MacBook Pro but wanted to try the hackintosh route on my old desktop.. Specs are as follows.

AMD FX-8350 Black Edition
MSI 970A-G43 Motherboard
16GB Crucial Memory
R9 270x GPU

So far following this guide everything went smoothly up until I had to reboot and goto GUI / terminal / and enter AMD etc..

I get stuck before the GUI with a screen of black and white text the bottom line says the following

"Initialized /dev/rdisk3 as a 5 MB case-insensitive HFS Plus Volume"

See attached photo.

And it goes no further.. any help would be hugely appreciated.

Many thanks.
You do not have the required permissions to view the files attached to this post.
#44875
Hello, I get to the part where I first boot off of HighSeiraAMD, some lines of code run down, and then the text glitches out and I get a big circle with a line through it on my screen. Every once in a while I can kinda make out where it’s still adding lines of text to the bottom, but it’s all scrambled and I’m unable to make out what it says
#44913
Viridis wrote:
Sun Jan 13, 2019 8:53 pm
Hi,
Just a very simple question.
Is it normal, that when loading into the utilities in order to load terminal, that everything takes ages?
I'm trying to enter cd /Volumes/HighSierraAMD for example and I'm lucky if I can enter 2 letters before having to wait 5mins+ before I can enter another 2.
Sorted, turned off the ram speed enhancements in BIOS and all now perfect.
#44956
offspringy wrote:
Tue Jan 08, 2019 8:04 pm
Hi guys/gals.. please excuse my ignorance I've been building "windows" systems for many many years.. I do own a MacBook Pro but wanted to try the hackintosh route on my old desktop.. Specs are as follows.

AMD FX-8350 Black Edition
MSI 970A-G43 Motherboard
16GB Crucial Memory
R9 270x GPU

So far following this guide everything went smoothly up until I had to reboot and goto GUI / terminal / and enter AMD etc..

I get stuck before the GUI with a screen of black and white text the bottom line says the following

"Initialized /dev/rdisk3 as a 5 MB case-insensitive HFS Plus Volume"

See attached photo.

And it goes no further.. any help would be hugely appreciated.

Many thanks.
Is your Hard Drive a SSD and on Sata? If so check out the link below:

https://www.google.com/url?sa=t&rct=j&q ... P_DdiCmZ7H
  • 1
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19

@Riskypedia, wow, it is really nice to know that t[…]

Hello, My Friends! I'm a Brazilian user, my knowl[…]

I followed the tutorial here: https://vanilla.amd[…]

Will my config work as a ryzentossh?

I have never even built a PC and i really wanna ma[…]