• AMD High Sierra Kernel

  • Important News and Announcements are found here.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Important News and Announcements are found here.
#36250 by pjhartin
Sun Jan 07, 2018 9:31 pm
lt-tillermann wrote:@pjhartin
I tried both the commands and also installed Docker but it didn't work (Result can be seen in the screenshot).

I would be really happy if there is a solution for this
Thanks a lot for tying this. Apologies for the late reply. I'm actually looking into getting Intel hardware now, but just crossing my fingers that I can somehow resolve this.

 Advertising

#36251 by AlGrey
Sun Jan 07, 2018 9:37 pm

#37384 by Shaneee
Tue Feb 06, 2018 8:59 pm
First post updated with new Kernel and script to replace.
Dark Diver liked this

#37385 by myname71
Tue Feb 06, 2018 10:10 pm
I applied yours update few miuntes ago, rebooted and everyting goes well.
Thansk Shaneee :thumbup:
Shaneee liked this

#37651 by depeschzeu
Tue Feb 13, 2018 10:52 am
Hello Shaneee! Where do I add -emulateintel argument in clover? Should I add it to config.plist file?

#37804 by Shaneee
Thu Feb 15, 2018 8:01 pm
depeschzeu wrote:Hello Shaneee! Where do I add -emulateintel argument in clover? Should I add it to config.plist file?
You can test it first without adding to the config. When you boot to Clover go to options then enter it in boot args. You can confirm it's set by entering this in Terminal,
Code: Select all
sysctl machdep.cpu.vendor && sysctl machdep.cpu.brand_string

#37845 by hanreev
Sat Feb 17, 2018 3:35 am
I've tested the updated kernel on Ryzen 1500X. Everything seems to be OK in first boot, untill my screen become very laggy sometimes and long time boot sometimes. Display driver crash might be the problem. I'am using Radeon RX 560
Can you provide the System.kext for that kernel?
#37879 by JuelzRomeo
Sat Feb 17, 2018 11:15 pm
Dont pass of here ..... Image
You do not have the required permissions to view the files attached to this post.

#38413 by Lin12345
Mon Feb 26, 2018 3:21 pm
I did it and goes well. Everything is fine, but when i open "about this mac" says Version 10.13.1.
How can i update to 10.13.3?
Thaks Shaneee

#38524 by carloscheddar
Thu Mar 01, 2018 12:36 am
I wasn't able to boot with this kernel I keep getting the invalid kernel opcode (64-bit) error. I'm running relatively stable with Bronya's kernel so I don't think it's my hardware. Any ideas?