• Invalid offset on installer


Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Don't install the 10.12.6 update unless you've still got the installer handy.
You'll need to run the Post Install Script again after updating.

 #16633  by Meta_KnightX
 Tue Mar 14, 2017 2:52 am
Not sure what went wrong here. If it's file corruption or whatever, here's a pic.Image
This topic has 3 replies
You must be a registered member and logged in to view the replies in this topic.

 Advertising