Welcome to AMD OS X

Why not register now to gain full access.

#40059
Hi All,

I am having some issues with installing Yosemite on my system specs are:

Asus Crosshair IV Formula
AMD Phenom II X6 1090T
8GB DDR3 1333
ASUS R9 280X

I am using this image:

https://drive.google.com/file/d/0Bw4QHW ... l1M00/view

And am booting to the USB installer only using the '-v' flags.


Sorry for the poor quality images, I think the pertinent error is:

Terminating app due to uncaught exception 'NSInvalidArgumentException', reason: '*** =[NSFileManager copyItemAtPath:toPath:error:]: source path is nil'


Which looks like a storage error? I'm not sure. I've seen a few errors on here about GFX cards but no solution.


Image

Image

Image

Image


This is my first ever go at hackintosh so not sure where to start can anyone help?

Other points are:

  • Can't boot from USB3 port (i have found some fixes on here but no idea how to apply them to the USB installer)
  • If I try to reboot into the HardDrive after install then it loads the initial text and reboots, i have also tried in safe mode and still reboots

Appreciate any help.


Thanks

Brad

 Advertising

#40062
I've seen the install cramp out at 1 to 2 percent left, try running post install then boot from your drive
Compatibility Check

I am new in Hackintosh, what guide should i follow[…]

I got a Ryzen with a ASUS B350-Plus and 5 mechanic[…]

Newbie need help

1. If you use an original macbook to create instal[…]

I wonder if using a kext built on my local machine[…]