Welcome to AMD OS X

Why not register now to gain full access.

 Advertising

#54040
Try one or more of the following:
  • Where are your SSDTs? Your ACPI directory is empty and there is no sign of them in your config.plist. Follow the steps at https://khronokernel-2.gitbook.io/openc ... xtras/acpi
  • Remove NvmExpressDxe.efi and XhciDxe.efi from your OC/Drivers directory.
  • Use FakeSMC.kext instead of VirtualSMC.kext
  • Remove NVMeFix.kext
#54050
rasmus wrote: Sun Jan 26, 2020 7:54 pm Try one or more of the following:
  • Where are your SSDTs? Your ACPI directory is empty and there is no sign of them in your config.plist. Follow the steps at https://khronokernel-2.gitbook.io/openc ... xtras/acpi
  • Remove NvmExpressDxe.efi and XhciDxe.efi from your OC/Drivers directory.
  • Use FakeSMC.kext instead of VirtualSMC.kext
  • Remove NVMeFix.kext
Thanks for your advice.Now I got this. What should I do
https://drive.google.com/open?id=1cx10n ... gtAE7wTI1z
You do not have the required permissions to view the files attached to this post.
#54054
It looks like you messed up your config.plist rather badly. For one, all those MatchOS errors means you used the kernel patches meant for Clover. Get the OpenCore ones from https://github.com/AMD-OSX/AMD_Vanilla/ ... encore/17h and follow https://khronokernel-2.gitbook.io/openc ... amd-config more carefully. And make sure you put them in the Kernel block.

You should not need the DSDT.aml nor the SSDT-EC.d[…]

Matx board? Sleep and wake is fine?)

Speak to XLNC on the Discord. It's a non Zen issue[…]

Help booting Mojave installer

OpenCore supports all version of 10.13, 10.14 and[…]