Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: wAZ0R

I've been using hackintosh a couple of years but i was running an intel setup.
This year i've changed to AMD and since then i wasnt able to run it.

AMD Ryzen 5 2600
RAM 16 GB Gskrill Aegis
ASUS ROG STRIX GeFOrce GTX 1080 ti - 11 GB

I've tried AMD Vanilla from catalina and mojave, i've tried Niresh Catalina and High SIerra and all of them just freeze on the load.
My BIOS setup is on default with only Legacy boot.

Any ideas or help you can give?
If i try to run the Mojave intel hackintosh with Niresh USB it get stuck on End randomseed +++++++++++++++++
If i try to run an installer it just random freezes on the boot on random stages.

I've removed all USB leaving only keyboard and mouse..
I've removed 1 of the RAM
I've tried with only 1 monitor plugged (either HDMI or display port)

Don't know what i'm doing wrong here to be honest.
I've tried with the default tags or even with just -v

Help please :P
Post Merged
still no replies? no help?


User avatar
by: fall1aty

don't know if it has something to do with it but have you tried Mojave with this Ryzen USB Kext?? I'm not sure right now how it calls but I hat similar problems with the installation of Mojave and with this Ryzen USB Fix (I believe it calls something like this) it boots straight up and installed.
Maybe it was just luck but a try is it worth.
User avatar
by: Giacomo
I had a similar problem. I simply updated the BIOS to the latest one, and it worked!!!
Have you already tried?
User avatar
by: wAZ0R
my BIOS wasnt updated and did that this morning but still no luck :(

regarding the Ryzen USB kext couldnt find anything about it
Ryzen 5 1600, GTX 1060, Asrock350m pro4

Hello, congratulation for your hackintosh! I just […]

My wish list...

Hi all, I'm new here so please don't throw me to […]

Hi, i successfully installed Catalina 10.15.2 on m[…]

Hi many thanks, would you be able to share your Bo[…]