Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: PRODTOLAT3
#52599
Hello please when following the steps for amd vanilla I did everything successfully but get the error "End Random seed +++++++++++"

Kexts being used: AppleMCEReporterDisabler, FakeSMC,Lilu,NullCPUPowerManagement,WhateverGreen,SSDT-ECO.aml

I started off with 2 others too but still no luck(XLNCUSBFIX,VoodooHDA)
You do not have the required permissions to view the files attached to this post.

 Advertising

User avatar
by: Shaneee
#52600
System specs? What patches did you use?
User avatar
by: Shaneee
#52602
Again... System specs?
User avatar
by: Shaneee
#52612
Rebuild the USB but choose 10.15.1 (19B88)
User avatar
by: Shaneee
#52650
User avatar
by: ssak123
#52721
I have the same issue! I tried everything but when i try to install OSX says the same panic stack error and i should go to panic.apple.com, anyone know how to fix? *Ps: I also tried the attached appleMCEreport kext with no luck Shanee, would be great if you can assist @Shaneee

Here is my EFI:, I believe most are up-to-date kexts:

https://drive.google.com/open?id=1IfB04 ... rwml_fU0C3

My hardware:
5700xt, ryzen 5 3600, Gigabyte B450 motherboard.


Anyone know a way around?
User avatar
by: PiotrPL
#52942
SImilar problem, I have:
580 gb, ryzen 5 2600, MSI Bazooka v2 B450.
Lop instalation & freez...

Best USB instalation? 10.14.6 (18G103)?

+Kexts:


Windows disk are unplugged.. When boot usb stick.
You do not have the required permissions to view the files attached to this post.
Installing Vanilla High Sierra?

Hi, I have tried for over a week (day & night)[…]

If you boot into Windows and subsequently soft-boo[…]

Hello, thanks for your reply! I am afraid the USB […]

Unable to install macOS

Hello, I've been using hackintosh a couple of ye[…]