Welcome to AMD OS X

Why not register now to gain full access.

 Advertising

#52349
kwankiu wrote: Fri Nov 08, 2019 1:56 pm
Egress wrote:
pi2in3 wrote: Fri Nov 01, 2019 9:37 am i used OC EFI attached here and i have no Audio, i'm unfamiliar with OC , how can fix it?
RTL887 and using layout 3 in Clover

Same here. No audio, also no ethernet.

I've tried several other kexts that actually slowed the system down. Removed them and system sped up. Also, system is quite laggy. I'm not certain all cores are being used to top speed. Will look into it when I have some more time. :thumbup: :D
Post Merged
bexem wrote: Sat Nov 02, 2019 1:40 am
I get a similar issue with both kexts at the latest version!
Same here.
Did u set the audio layout id ?
No, I didn't set the audio layout id. I'm not certain how to do it. I'll study the problem but if you have a quick lesson for me, I'm glad to take it. :thumbup: :clap:
Post Merged
jimmyboy wrote: Mon Nov 11, 2019 8:46 pm thank you for sharing all I had to do is to add SmallTreeIntel82576.kext and it works like a charm :thumbup:
I'll try to install SmallTreeIntel82576.kext Thanks. :thumbup: :clap:
#52356
All working for me with my MSI EVOKE OC 5700XT, but its showing my 1700X as a 8 core i5?
Am i actually using all cores and threads of the ryzen?
Audio great after changing the pci number in the plist
#52426
Please help me. I use EFI from this post.
19b88 10.15.1
You do not have the required permissions to view the files attached to this post.
#52427
danielosx wrote: Sat Nov 02, 2019 8:52 am Do you have a sleep/wake problem?
I am also on 10.15.1 and my hack won't wake up from both sleep or hibernation.
Only reboot can get it up again.
same problem too, is it solved ?
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7

I've got a very similar x570 Taichi & 3950x se[…]

This is my first build with a Ryzen and first time[…]

@iGPU , This is awesome, thanks! Your EFI confi[…]

thanks for sharing your file. I was struggling for[…]