Welcome to AMD OS X

Why not register now to gain full access.

Need some help, hopefully you guys can point me in the right direction.

I have a Ryzen 7 3700x build and trying to install Catalina AMD Vanilla Install via Github tools - stuck at “internet connection is required”

I’ve put Mojave on this machine using the exact same method (and kexts) 100% working usb/internet/iMessage/audio/everything, but never got the “An internet connection is required to install MacOS” at the MacOS utilities screen after I select “reinstall MacOS”

No idea what’s going on. Internet is connected 100%
You do not have the required permissions to view the files attached to this post.


Super aggravating. Hope someone can help
Post Merged
I have the following hardware if anyone is interested or if it helps:

X570 MSI Gaming Plus
Ryzen 7 3700x
Samsung NVMe 1tb
RX 580 and RTX 2080 (which I just used VESA drivers for)

Everything was working 100% in Mojave. Friend updating it - didn’t work. So tried vanilla install - got the internet error
I'm having exactly the same problem how can we fix this?

AMD Ryzen 7 2700X Eight-Core Processor
GSKILL 3200 mhz 16 gb ram
NVIDIA GeForce GTX 1070 Ti

network manager looking like in first image and second image my kext list. anyone help?
You do not have the required permissions to view the files attached to this post.
I had same problem with you. I think it's from clover. But now I'm using Catalina :D
I'm doing this with WIndows 10. Here's how I did:
1. Download macOS Catalina using gibMacOS. Don't copy to USB yet.
2. To install clover and catalina files to USB, use this Boot DIsk Utility http://cvad-mac.narod.ru/index/bootdiskutility_exe/0-5
3. You can follow this instruction for BootDiskUtililty here https://www.youtube.com/watch?v=GZ_72oP58mY&t=549s
4. copy paste config.plist and kext
5. Reboot
nassn liked this
jos wrote: Fri Oct 11, 2019 10:56 pm Same problem... workaround for me was use the older version of clover (5058) instead of the newer one (5070).
Thanks, that worked for me!
Crackling Audio on Ryzentosh with ALC887

Dude it works for normal player but when I use log[…]

My build: CPU: Ryzen 3600x Memory: 8G * 4 DDR4 380[…]

Could you share your EFI please? Efi you can fi[…]

@iGPU , Oh, I did not pay attention but you are[…]