Welcome to AMD OS X

Why not register now to gain full access.

Chat about almost anything as long as it is within the rules.
User avatar
by: rishabh1x
#39371
Hello Guys,


This is my first time trying hackintosh on a AMD build. I had success with intel but cannot even get to the installer for my AMD system with following specs:

AMD Ryzen 3 1200
ASUS Prime A320 K
Silicon Power Single Channel 8gb RAM
GTX 1050ti

With default settings, I get stuck at a screen with circle with a slash in it. I tried to search for this and got to different conclusions. I tried nv_disable, npci, x, and USBBusFix flags but still same. If i remove npci=2000 then i get stuck at pci configuration begin line.

Also, after the cirle with slash appears I see the text on screen becomes distorted and 'Still waiting for root device' message appears just at that moment.

I am using clover in uefi mode.

Please guide me on how do i get the installer to boot. Thanks
Post Merged
Anyone?
Post Merged
EDIT: THIS CAN BE CLOSED NOW!
Post Merged
Used xlnc installer instead of HighSierraAMD_V3

 Advertising

Hi everyone. I'm new here, first I want to introdu[…]

Building the Sierra Kernel

swap firewire cables, reinstall drivers, are you u[…]

Thank you. Once I finish build I will ask you to h[…]

Mojave Vmware Image

Does anyone have a working iso image for installin[…]