• Repair or Upgrade

  • Chat about almost anything as long as it is within the rules.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Chat about almost anything as long as it is within the rules.
#33777 by Norton287
Sun Dec 03, 2017 6:02 pm
not too bad if you upgrade through the app store


#33779 by dsalsa
Sun Dec 03, 2017 6:09 pm
Really that easy?

#33781 by Norton287
Sun Dec 03, 2017 6:16 pm
Its not that difficult an install, as long as you update your clover and are sure your laptop will support it.

#34039 by dsalsa
Wed Dec 06, 2017 8:57 pm
Well I rather not take the risk now. Maybe next year I'll try to install Sierra on another drive as a test and try to update that, see if it work and/or if it works at all. I rely to much on MacOS for anything that is important (like financial stuff, paying bills, paying my taxes and stuff like that). Don't trust Windows at all. Got to pay my taxes early nest year

#34040 by Norton287
Wed Dec 06, 2017 8:59 pm

#35456 by dsalsa
Wed Dec 27, 2017 8:30 pm
Tried upgrading Sierra to High Sierra in VMWare and attached is a screen shot of what I got. Now when I try run it, it tries to install High Sierra and I end up the the screen shot.
You do not have the required permissions to view the files attached to this post.

#35483 by Norton287
Thu Dec 28, 2017 3:22 pm
The only time I saw that message was during my second upgrade of 10.12.6 from the app store. I ended up just using the installer from 10.13.2 to do it.

#35543 by dsalsa
Thu Dec 28, 2017 8:17 pm
The version available in the App Store is Version: 10.13.2 so that must have been the one I tried to install

#35544 by Norton287
Thu Dec 28, 2017 8:24 pm
Yeah 10.13.1 is no longer available

#37278 by dsalsa
Sat Feb 03, 2018 6:45 pm
Need some help. I just finished updating my Safari, iTunes and security updates as requested by Apple updates. I've deleted "AppleTyMCEDriver.kext" as I've always done after an update to get my computer to boot again. This time that didn't seem to work.
Even though I can still boot in safe mode which is alright even though it disables my audio, that's not a big deal as my audio wasn't working anyway. I would still like to be able to do a normal boot as booting in safe mode also disables other things that do work.
Post Merged
What's going on, NO ANSWER Do you need a screen shot?