Page 2 of 19

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL

Posted: Thu May 03, 2018 5:26 pm
by Norton287
Is not finding the install files from the first step. Make sure you install partition does not contain spaces.

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL

Posted: Sat May 05, 2018 1:53 am
by mmmmmyl
after enter amd at the prompt and reboot, i can't access to the desktop . it seems there are something wrong with my rx480. what can i do?

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL

Posted: Sun May 06, 2018 6:49 am
by Paradoxify
Norton287 wrote: ↑
Mon Apr 30, 2018 8:22 pm
Paradoxify wrote:
Norton287 wrote: ↑
Sun Apr 29, 2018 7:39 pm


Link Fixed
Thanks! So I finally installed macOS. I'm stuck on the Clover installation. Your video titled, "Installing Clover for UEFI", it says that the video is unavailable... Also do you happen to have Discord?
Use the video for installing UEFI in the tutorial in the first post.
Image
If image doesn't load: https://ibb.co/kBA867

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL

Posted: Sun May 06, 2018 9:31 am
by Norton287
When I say first post I mean this thread we're in right now, go to first post and follow either UEFI or Legacy install.

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL - Instructions Updated 5/8/2018

Posted: Tue May 08, 2018 3:50 pm
by mesfigas
cannot make the final installation after injecting my Rx 580 xfx
i inject the rx 580 i put the correct numbers for fake id 0x67DF
i boot from the hard drive that install high sierra but after all these my pc stay at a screen that blinking a message IOconsoleusers: gIOlockscreenlockstate3 ......
i tried different usb ports but stil nothing
any tips ?

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL - Instructions Updated 5/8/2018

Posted: Tue May 08, 2018 4:21 pm
by Norton287
Try raddeinit without the fake id

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL - Instructions Updated 5/8/2018

Posted: Tue May 08, 2018 5:06 pm
by mesfigas
Norton you are one of a kind :thumbup:

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL - Instructions Updated 5/8/2018

Posted: Tue May 08, 2018 6:40 pm
by Norton287
Heh

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL - Instructions Updated 5/8/2018

Posted: Wed May 16, 2018 12:46 am
by holmstockd
I got could not execute binary file for “amd” on post install any ideas?

Re: Install and PostInstall of HighSierraAMD V3 UNOFFICIAL - Instructions Updated 5/8/2018

Posted: Wed May 16, 2018 12:51 am
by Norton287
You did cd /Volumes/HighSierraAMD first?

Also make sure you restored it with transmac, so permissions were restored