Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: steamteam
#47923
Hey everyone,

thanks for your nice forum. I managed to install Mojave 10.14.4 without big problems with https://github.com/AMD-OSX/AMD_Vanilla . But at the start (-v) I have a lot of errors. Maybe interesting, maybe not.

The biggest issue I face is that the RX580 is running well but if I'm viewing youtube videos or doing call on skype or ms teams the performance goes down. Can see it at the Dock etc.

I have not that big knowledge about setting up hackintosh so maybe someone can look up my config.plist

My system:

- Gigabyte X399 Aorus Gaming 7
- Threadripper 1950X
- Sapphire RX580 Nitro+
- 16GB DDR4 Ram
- Kingston SSD 256GB

KEXT in /CLOVER/kexts/10.14

- AppleALC.kext
- Atheros E2200Ethernet.kext
- Lilu.kext
- NullCPUPowerManagement.kext
- SMCBatteryManager.kext
- SMCLightSensor.kext
- SMCProcessor.kext
- SMCSuperIO.kext
- SSDT-PNLF.dsl
- VirtualSmc.efi
- VirtualSMC.kext
- WhateverGreen.kext

What works?

- All USB Ports
- Ethernet
- HDMI & DP on RX580
- Sleep
- Reboot

Problems?

- Graphics sometimes like I said
- No Processor in System Overview (3,39 Ghz Unknown)


Thanks for your help!
You do not have the required permissions to view the files attached to this post.

 Advertising

First you should post what guide you followed if a[…]

when boot EFI windows bootloader(bootmgfw.efi) rea[…]

Parallels?

I tried and had problems with Parallels too. OSX […]

you just need RealtekRTL8111.kext for lan to work