Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: mialberhasky
#49672
I'm having an odd issue with my internal BluRay drive not consistently showing up in MacOS. It is detected in the BIOS and it worked fine in my old Intel Hackintosh running 10.14.5. Sometimes it does show as available when you click on the eject icon in the menu bar, but most of the time it does not - instead displaying "No Drives".

Pretty much everything else is working perfectly.

What I've tried:
* I saw that someone had luck enabling "hot plug" in the BIOS for that port. Didn't make any difference.
* Made sure that the checkbox for "Put hard disks to sleep when possible" is unchecked.
* Updated the firmware on the motherboard to the latest available.

Kexts installed:
* AppleALC.kext
* FakeSMC.kext
* Lilu.kext
* NullCPUPowerManagement.kext
* SmallTree-Intel-211-AT-PCIe-GBE.kext
* USBInjectAll.kext
* WhateverGreen.kext

Any help would be appreciated.

Thanks!

 Advertising

Hi everyone ! First sorry if my English is bad, […]

Fortunately for me I do not use Docker for the mom[…]

Just tried the boot args but it just hangs on the […]

I had the same issue. Vega 64 card, Ryzen 1700x, […]