Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: KraK_cz
#47980
Hello,
Today I installed Mojave 10.14.1 and also with AMD Vanilla Clover Patches.
I was following this nice tutorial: https://www.youtube.com/watch?v=GZ_72oP58mY
And OS said that there is new version So I looked at comments under the video and some guy wrote that updating to newest version was ok.
So I installed it. It take around 15min to install and after 2 reboots I get stuck on this:
Code: Select all
kextd stall[0], (60s): 'AppleGraphicsDeviceControlPlugin', 'IOResources'
An image is in attachments.

Thank you for the response.
You do not have the required permissions to view the files attached to this post.
Last edited by KraK_cz on Tue Jun 04, 2019 1:15 pm, edited 1 time in total.

 Advertising

#48223
you need to provide more details than that like were you able to boot to macos 10.14.1 and run everything fine?
how did you update to 10.14.4?

I am running 10.14.5 right now and everything works perfectly except for handoff (waiting for BT/wifi device)
#48289
Can't upgrade here. I don't know what prevent me from upgrade though. when I restart my PC everything just go back to Version 10.14.1 and I still try to figure out why here. it's pain in the ass for me for weeks so far.
#48333
OnSale wrote:Can't upgrade here. I don't know what prevent me from upgrade though. when I restart my PC everything just go back to Version 10.14.1 and I still try to figure out why here. it's pain in the ass for me for weeks so far.
make sure you patched with the latest ryzen patch (config.plist)
#48480
[email protected] wrote:
Fri May 24, 2019 7:46 pm
you need to provide more details than that like were you able to boot to macos 10.14.1 and run everything fine?
how did you update to 10.14.4?

I am running 10.14.5 right now and everything works perfectly except for handoff (waiting for BT/wifi device)
First: sorry for inactivity I was doing school homework etc... (lots of exams.)
So I left my ryzentosh for a while.

How I updated?
I downloaded the update from iTunes and also used the newest config.plist then I press install. It takes like 30mins and after a complete update I was unable to boot into the os it stopped with the error that is in the screenshoot that I posted.
So I wasn't able to boot back into 10.14.1
#48521
iTunes? updates on iTunes are for the iOS not macOS. also, did you backup your config.plist before you replaced it with the updated generic config?
You will need to boot through your USB installer and replace the config.plist then patch it with the update patches.plist
#48522
[email protected] wrote:
Mon Jun 03, 2019 7:14 pm
iTunes? updates on iTunes are for the iOS not macOS. also, did you backup your config.plist before you replaced it with the updated generic config?
You will need to boot through your USB installer and replace the config.plist then patch it with the update patches.plist
Sorry, I thought the System Update.

So now it is this way:
I made a clean reinstall so now I am running 10.14.1.
And for update to 10.14.5 I need to replace the config.plist with the newest one? (Replace it before the update)

viewtopic.php?f=55&t=7407 in this topic guy Chi-Hu Park wrote. That I need to update just the Vanilla Files (config.plist)
Is that really that simple ? Or Do I need to update the Clover Configurator or some kexts files?
Thanks for reply.
#49319
KraK_cz wrote:
Mon Jun 03, 2019 9:10 pm
[email protected] wrote:
Mon Jun 03, 2019 7:14 pm
iTunes? updates on iTunes are for the iOS not macOS. also, did you backup your config.plist before you replaced it with the updated generic config?
You will need to boot through your USB installer and replace the config.plist then patch it with the update patches.plist
Sorry, I thought the System Update.

So now it is this way:
I made a clean reinstall so now I am running 10.14.1.
And for update to 10.14.5 I need to replace the config.plist with the newest one? (Replace it before the update)

viewtopic.php?f=55&t=7407 in this topic guy Chi-Hu Park wrote. That I need to update just the Vanilla Files (config.plist)
Is that really that simple ? Or Do I need to update the Clover Configurator or some kexts files?
Thanks for reply.
Do not replace the config.plist that is running OK with your 10.14.1 as that is the one that is accepted to boot. back up your config.plist and just open the patches.plist (through xcode) and copy/paste the contents (patches.plist) to your current config.plist (through xcode) then update through system preferences. It should reboot a few times.

See if that works, if you won't be able to boot after that, make sure you have a backup USB clover boot drive to get into macos.
Crash at installation screen

Hey guys! So I've been having problem installing A[…]

Hmm weird. I'm using the lastest 17h but my OpenCL[…]

Ok cool, and do I have to add the kext folder that[…]

It won't be stuck on pmtelemetry. You've posted th[…]