Welcome to AMD OS X

Why not register now to gain full access.

#45921
Hi All,
I have been following this guide "https://amd-osx.com/forum/viewtopic.php ... daca7c2235" and it has worked flawlessly until the actual installation of Mojave where I am not able to move past the error message "Recovery Server Could Not be Contacted". I guess this has to do with internet connection. I am using an ethernet connection as I don't have a wifi card on my build. How do I go past this error. Any inputs will be great. Here is the hardware specification on my build,
Ryzen 7 1700X
MSI B350 PC Mate Motherboard
GSKILL 32GB RAM
Intel M.2 512 GB
Thanks a lot again. This forum is very helpful.
Post Merged
Hi All,
Just a quick update. I was able to move past the "Recovery Server Could Not Be Contacted" error. The entire installation worked like a charm. No issues what so ever. Thanks a lot.

 Advertising

#50424
Find out what LAN chipset your motherboard has and then get the relevant kext for it and inject with Clover.
You might be able to find the kext you need here:
https://onedrive.live.com/?authkey=%21A ... DA929BFB23
#50425
You need to find the combination of Kexts necessary to enable your LAN Chipset. I experienced the same problem the first time I booted up the installer. For my Mainboard (ASUS ROG Strix X370-I with an Intel GigabitLAN Chipset) I have placed the following Kexts in the EFI/CLOVER/KEXTS/OTHER directory (all from the repository mentioned in the post above, however the SmallTreeIntel-Kext proved to be obligatory for my build as LAN wouldn't work without it - Tested & confirmed):
- AppleIntelE1000.kext
- AppleIntelE1000e.kext
-IntelMausiEthernet.kext
- nForceLAN.kext
- SmallTreeIntel82576.kext
Your specific board uses a Realtek Chipset, so try out the corresponding Kext. For anyone else experiencing this problem, find out what LAN Chipset your Board uses and try messing around with the with the Kext provided by the repository until it works or try to find someone with the same Chipset :roll: ;)

Hi everyone ! First sorry if my English is bad, […]

Fortunately for me I do not use Docker for the mom[…]

Just tried the boot args but it just hangs on the […]

I had the same issue. Vega 64 card, Ryzen 1700x, […]