• Problem. There is no sound through the speakers.

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

Help with AMD OS X after installation.
#38721 by dnbby
Wed Mar 07, 2018 3:14 pm
Motherboard: GA-970A-UD3P (rev 1.0)
Install VoodooHDA.
Sound on the motherboard has been determined.
Code: Select all
Probing codec #0...
 HDA Codec #0: VIA VT2020
 HDA Codec ID: 0x11060441
       Vendor: 0x1106
       Device: 0x0441
     Revision: 0x01
     Stepping: 0x00
PCI Subvendor: 0xa0141458
	startNode=1 endNode=2
	Found audio FG nid=1 startNode=8 endNode=54 total=46

Processing audio FG cad=0 nid=1...
Powering up...
Parsing audio FG...
GPIO: 0x40000001 NumGPIO=1 NumGPO=0 NumGPI=0 GPIWake=0 GPIUnsol=1
 nid 36 0x01014010 as  1 seq  0 Line-out      Jack  1/8     Rear    External Green   misc 0
 nid 37 0x01011012 as  1 seq  2 Line-out      Jack  1/8     Rear    External Black   misc 0
 nid 38 0x01016011 as  1 seq  1 Line-out      Jack  1/8     Rear    External Orange  misc 0
 nid 39 0x01012014 as  1 seq  4 Line-out      Jack  1/8     Rear    External Grey    misc 0
 nid 40 0x0221401f as  1 seq 15 Headphones    Jack  1/8     Front   External Green   misc 0
 nid 41 0x02a19037 as  3 seq  7 Microphone    Jack  1/8     Front   External Pink    misc 0
 nid 42 0x0181303e as  3 seq 14 Line-in       Jack  1/8     Rear    External Blue    misc 0
 nid 43 0x01a19036 as  3 seq  6 Microphone    Jack  1/8     Rear    External Pink    misc 0
 nid 44 0x503701f0 as 15 seq  0 CD            None  Analog  N/A     Internal Unknown misc 0 NoPresenceDetect
 nid 45 0x074511f0 as 15 seq  0 SPDIF-out     Jack  Optic   Special External Black   misc 0 NoPresenceDetect
 nid 46 0x074521f0 as 15 seq  0 SPDIF-out     Jack  Optic   Special External Grey    misc 0 NoPresenceDetect
 nid 47 0x47c521f0 as 15 seq  0 SPDIF-in      None  Optic   Special External Grey    misc 0 NoPresenceDetect
Parsing vendor patch...
Nodes patching. Codec = 0 
Sound through the speakers does not go. In the sound settings, everything is correct, green output.
Help. What could be the problem?
Post Merged
Fix problem.
Buy USB Sound card. :)


You must be a registered member and logged in to view the replies in this topic.

 Advertising