Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: 11agembelag
#38675
Hi! Tried to install clover with the offical installer, and the installer from Shaneee but I can't boot my ssd without the installer usb. I'm on 13.3. When I try to boot I get: Reboot, or select proper boot media etc...
I've tried the following things:
-Install clover with installer UEFI only
-Install clover with installer not UEFI only
-Install clover with installer UEFI only to ESP
-Install clover with installer not UEFI only not to ESP
-Install clover with MultiBeast
-Copy the content of the installer EFI partition to the SSD's efi partition
-Recreating EFI with gpt and all the things above again
-Formatting EFI to FAT32 and all the things above again.

When the installer is plugged in, and I boot the ssd it boots correctly.
I have updated my BIOS, but that didn't change anything. I think my MOBO can't see clover on the EFI partition.

Can somebody help me?

 Advertising

User avatar
by: RagingDemon
#38707
What I did was to copy over the EFI folder from the EFI partition on the USB to the EFI partition on my Mac OS hard disk.

I hope that makes sense and that it work out for you.
User avatar
by: sebasrock156
#38844
Hey, I need some help: If I try to boot with Clover already installed on my Disk, OS X Boot with a Black Screen, but, if I boot from Clover (Booteable USB), works partially "perfect" with the same Bootflags: -v ncpi=0x2000 -radoff.

What can I do for fix it?

Also, I wanna make that some drivers work with my Radeon R5, is very complex try to fix another things without see many the UI.
User avatar
by: AlGrey
#38845
replace -radoff with -radvesa
sebasrock156 liked this

yes supported,,anyway got working snow leopard,yos[…]

Compatibility Check

Hi Guys, just starting out with the whole Hackinto[…]

tried but didint worked Post Merged here is my[…]

Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

AMD OS X Advertisements