Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: CaptainMustard
#38493
Hello,

I have High Sierra up and running on my FX-6100 system with most features working but I'm having issues with my Wifi USB adapter. It caps out at 4Mbps yet on my Windows installation (I have a dual boot) it goes up to 35~40Mbps. I have tried to install legacy drivers provided by the manufacturer and the most current driver -- they yield the same results. Are there additional kexts / steps I need to take to get the adapter to run at full speed?

Here is the link to the adapter I'm using:

https://www.amazon.com/OURLINK-600Mbps- ... B018TX8IDA

Any help will be greatly appreciated.

Thank you!

 Advertising

User avatar
by: Norton287
#38507
Make sure you're plugged into a USB 3 port, the USB drivers aren't up to speed with actual port speeds. They tend to run a little slower than normal.
User avatar
by: Norton287
#38545
Yeah, here's a list of supported wifi adapters
Code: Select all
http://forum.osxlatitude.com/index.php?/topic/2120-inventory-of-supported-and-unsupported-wireless-cards/
User avatar
by: tikizondo94
#38831
Im in the same boat as you only im using a PCI wifi card. In windows i hit 210mb DL and 30mb UL, But using the same card in Mac I cannot connect to 5Ghz networks, and also when i do finally connect to a 2.4Ghz network i can only hit 4-5mbs DL and 0.5mb UL speeds. Im using a TP link N900 PCI card and its worked flawless up to recently upgrading to a Ryzen CPU and Motherboard. Ive used the same card with my old FX setup and it worked flawless. Even on 10.13.3. Im lost lol...

yes supported,,anyway got working snow leopard,yos[…]

Compatibility Check

Hi Guys, just starting out with the whole Hackinto[…]

tried but didint worked Post Merged here is my[…]

Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

AMD OS X Advertisements