Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.


Were you able to boot into 10.13.2 from your SSD?
Also, what boot flags have you tried enabling/disabling?
I just reinstalled 10.13.2 on a separate partition (APFS container) and it still has the same problem.
The only boot flags that will work are -v ncpi0x2000 and PCIRootUID=0 otherwise I get no video from my graphics card. This is the message it hangs on.
I'm no exper, but you could try resetting your BIOS to default and then adjusting settings to accommodate macOS. I had to do that and it worked for me.

Another thing is that since this is High Sierra and you're using an SSD, make sure that you've done this:
STCG wrote:
Tue Feb 27, 2018 9:44 pm
Hi, Thanks for the response. I have done what you have said but the Clover bootloader hangs at the line OsxAptioFixDrv: Starting overrides for \System\Library\CoreServices\boot.efi
Using reloc block: yes, hibernate wake : No
without the line of asterisks underneath.
I had the same problem on Norton image installer. I just copy EFI folder from working USB to disk/EFI and finally bootloader on disk start working good. Just remeber to put all EFI not only Clover folder.
Post Merged
Edit: oh i forget add one more step before do this, install Clover Bootloader EFI on hard drive. And after that do like i said before. For me working perfect.
Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

Can you help me ? What step did you take pre-insta[…]

Did you even try to run the script.. Because DSDT […]

Hello everyone. Today i tried to update my amdint[…]

AMD OS X Advertisements