Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Trust1
I solved to install a Vanilla High Sierra 10.13.6 Setup on my PC. My Question is now:
When it's a Vanilla macOS Kernel why can't I update my macOS via Appstore with the latest Safari, iTunes and 19-03 Sec update?
I tried that and after a reboot my pc hangs at boot. It doesn't matter if i boot with usb installer disk or clover on harddrive. It's blowing in the wind ;-)
Right now I'm reinstalling High Sierra again.

Can anyone tell me how to update to the latest security patches provided by appStore or is there another way to solve this.


User avatar
by: Svyat K
Hi, you should've checked boot logs before reinstalling. It's not possible to say what's going on unless provided boot logs.
Maybe new updates have required some additional kexts to be installed in clover. Or, maybe, your vanilla installation was not 100% vanilla?
User avatar
by: Shaneee
Make sure you've got the latest patches in your config. The Security update will replace the kernel with a newer version.

Hi everyone ! First sorry if my English is bad, […]

Fortunately for me I do not use Docker for the mom[…]

Just tried the boot args but it just hangs on the […]

I had the same issue. Vega 64 card, Ryzen 1700x, […]