Welcome to AMD OS X

Why not register now to gain full access.

#48191
Hi,

I was trying to install High Sierra 10.13.6 based on the following guide:
https://vanilla.amd-osx.com/

I followed the guide word for word, and must have tried it from scratch at least 3 times. Everything works until the point where I have to boot into the installer from Clover. I select Clover from my boot options, and then once I try to boot to the USB stick, I get the message "This version of Mac OS X is not supported on this platform." It has something to do with my config.plist but I just cannot for the life of me figure it out. I use the patched config.plist from the following website:

https://github.com/AMD-OSX/AMD_Vanilla

Any help or ideas would be appreciated. Thank you!

 Advertising

https://youtu.be/R2u-eG-S2Eo https://youtu.be/y[…]

Hi guys, I'm trying to boot mac os installer and g[…]

I have successfully installed HighSierra on this b[…]

Hi Guys, whenever I try to install clover to use i[…]