Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: VBalazs
Hi there again.
I have again a problem ofc, why not..
When I'm botting to MAC (from HDD) Everything is load successfully (prelinkedkernel as well), but after 10-15 seconds it stucks at IOConsoleUsers: gIOScreenLockstste3 blabla.
What's exactly the problem? Please help I am 99% out by this. Trying fix since many hours but nothing... :problem: SOS question, not a joke.
Tried disable Web NVIDIA, using VEGA..
kextcache was run successfully without any error, installer from usb works also worked from hdd.

Post Merged
CPU :: AMD Ryzen 5 1600
GPU :: NVIDIA GTX 1050 TI (Asus Strix)
Motherboard: ASROCK A320M-HDV
Output: HDMI
Theresn't Integrated GPU.
You do not have the required permissions to view the files attached to this post.


User avatar
by: corb
This is generally a graphics issue, double check to make sure you have nv_disable=1 in your boot args. You may also want to try a different clover version, also verify that all of your fake PCI IDs are set to zero in clover configurator.
I would suggest using another PCIE slot, if you have any that is. From my personal experience I had to use the third slot down for the install, however once everything was installed I could move the card back to the top.

I updated 10.14.1 to 10.14.5 from the app store an[…]

After installing 10.14.1, the app store kept pulli[…]

try usb 2.0 Post Merged try usb 2.0 or usb 2.0[…]


:thumbup: Post Merged :cool: