Welcome to AMD OS X

Why not register now to gain full access.

#46111
Hello everyone,
after I upgraded MacOs High Sierra 10.13.3 to 10.13.6 in my computer (Asus Prime b350m-a, rizen 1700, 16g,GTX 1060) and i have big problem to off my computer
ShutDown doesn't work and even couldn't mount my disk in clover configurator,so im using another one to mount pls help me out

ps i tried to check dsdt fixshutdown and apple rtc ,appleintelcpupm etc to fix it but still have a problem to turn my comp off

 Advertising

#46533
did you do the manual terminal commands at the end of shaneee's upgrade video?
i think the "repair permissions" and kext cache commands fixes these issues.
Code: Select all
rp /Volume/<drivename>
sudo kextcache -i /Volumes/DriveName && sudo kextcache -U / Volumes/DriveName
otherwise, it might be some driver that got installed that doesn't like to run with your OSX version. this happened to me when i installed cisco anyconnect on 10.13.3 -- it put my system on an infinite boot loop. upgrading to 10.13.6 and then installing anyconnect worked for me. using superduper! really helped me when i would occasionally run into other issues (like i cannot install the 2019 security updates - this causes my system to not boot either).

I updated 10.14.1 to 10.14.5 from the app store an[…]

After installing 10.14.1, the app store kept pulli[…]

try usb 2.0 Post Merged try usb 2.0 or usb 2.0[…]

INSTALLING MOJAVE

:thumbup: Post Merged :cool: