Welcome to AMD OS X

Why not register now to gain full access.

#38804
I followed the instructions which came with the vdk but I was pleasantly surprised that with the vdk I downloaded I was able to boot the default boot option (not Clover) with no problem. I still went through the Clover boot Description and order change one time. This change is still not saved to the virtualbox vm config. But the next time I booted the vm I let it boot without hitting F2 and it was able to bootup.

One problem I found was that I am unable to configure more than one CPU cores. If I configure 2 cpus or more I start getting some kernel errors. The errors start coming after it gets to the login prompt. It switches out from the graphics login back to console output and says something like:

ACM: findCredentialsSet returning, err=-2
ACM: createCredentialsSet: Credential set created, CS[127]
...

This appears over and over and I cannot log in.

The VM reports as a "Mac Pro" with "Processor 4.02 GHz Unknown". Everything seems to work. I even installed xcode.

I am now going to try the update procedure for 10.13.3

Thanks to the dedicated folks who put this together. I'd love to get that CPU config solved so I can use more cores.

 Advertising

#38806
#38811
Updating the VM MacOS is never a good idea.
Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

Can you help me ? What step did you take pre-insta[…]

Did you even try to run the script.. Because DSDT […]

Hello everyone. Today i tried to update my amdint[…]

AMD OS X Advertisements