Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: Zedrick

I'm trying to install high sierra with HighsierraAMDv3. When booting to the osX-install, it hangs with "appleps2mouse probe failed", just like described here:


The recommendation in that thread doesn't help as there is no Clover/Kexts/10.12 in the high sierra image.

I have a ps/2 keyboard (as proudly stated in my sig) and a USB mouse. Tried plugging the mouse in a usb -> ps/2 converter, but then nothing worked (ie I couldn't even get to clover). Might be a problem with that ps/2 port as the mouse didn't work in Windows either.

Also tried adding nvda_drv=1 as boot argument to at least get rid of the garbed text, only difference was that I got two lines of ApplePS2Mouse: probe fail before it hanged.

Thanks in advance for any suggestions.
Post Merged
Worked better with v2. Except that my Linux partition can't be found (only Linux swap), but that's probably fixable.


Happy Holidays

Merry Christmas and happy new year Shanee and tha[…]

Can you help me ? What step did you take pre-insta[…]

Did you even try to run the script.. Because DSDT […]

Hello everyone. Today i tried to update my amdint[…]

AMD OS X Advertisements