Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: thed
#36444
I have downloaded high sierra( http://forum.amd-osx.com/app.php/bbdown ... ierra.html ) and restored it with transmac and configured the bios as shown in the guide ( http://forum.amd-osx.com/viewtopic.php?f=24&t=3460 ) but when I try to install HighSierraAMD from USB it keep restarting.
Here is my PC configuration
CPU AMD 8350FX
Motherboard Asus M5A97 R2.0
Ram Corsair Vengeance 16GB
GPU Asus STRIX-GTX970

 Advertising

User avatar
by: apk
#36445
viewtopic.php?f=52&t=3631
Try this.. I consider you are using non-uefi installer.
User avatar
by: mattyfatty1
#36471
So get on a computer that is working with windows or Mac OS and plug in your USB and open up the file Called efi then go to clover >driversUEFI it might say 64 at the end depending on your system open it and see if you have a file called osxaptiofixdrv-64.efi.
If you don't download it from here
download/file.php?id=4037

Or look it up it should not be to hard to find ;)
Post Merged
Then boot off the drive preferably in 3.0
Post Merged
Also try the preset flags and if it does not work add the nvidia flag
User avatar
by: Nec1or
#36482
Where I can find path "EFI\CLOVER\drivers64UEFI" ?
I use TransMac and on my USB is folder are:
AMD
Install macOS High Sierra.app


EDIT: Och, got it :)
Last edited by Nec1or on Sun Jan 14, 2018 5:12 pm, edited 1 time in total.
User avatar
by: mattyfatty1
#36486
Do you by chance have a windows computer you can plug your USB installer into, because if you do you can find efi as one of the drives that pop up in your computer. The reason it does not show up in transmac is because it is a separate boot partition

teal farms keto together. teal farms keto is a[…]

I think it because u replacing the default bootloa[…]

Please EFI :wave: Post Merged No need efi any[…]

Ryzen 2700x - Success

Totally disappointed. I have tr 1950x, 32gb ram. A[…]

AMD OS X Advertisements