Welcome to AMD OS X

Why not register now to gain full access.

#35671
after installation of HighSierraAMD_V2_UEFI 10.13.2, none of my usb 3.1 ports are working and also my motherboards alc892 audio is not working.but usb 2.0 ports are working properly.please help me to fix those issues.
my pc specs are in my signature.

 Advertising

#35677
Looks like you didn't copy the files in /EFI/CLOVER/kexts from the USB to your to your HDD
#35681
yes i have copied kext folder from usb to my boot drives clover but instead of other i have pasted in 10.13 folder
Post Merged
just few minutes passed i have re located all kext files from 10.13 to other folder. but it didn't worked.
#35722
When booted do from Terminal do a
Code: Select all
kextstat | grep Voodoo
and tell me the results
#35732
rajib wrote:
Sun Dec 31, 2017 5:01 am
after installation of HighSierraAMD_V2_UEFI 10.13.2, none of my usb 3.1 ports are working and also my motherboards alc892 audio is not working.but usb 2.0 ports are working properly.please help me to fix those issues.
my pc specs are in my signature.
audio problem is solved but still usb 3.1 ports are not recognising.i have noticed that after wakeup from sleep system started recognising 3.1 ports but after shutdown or restart again it just stop working.it is really odd.
#35735
Do you have genericUSBXHCI.kext installed or in EFI/Clover/Kexts/Other?
#36419
Yeah, also i have tried that but it didn't worked
Yesterday i have reinstalled mac os from scratch.but still it is not working. I Don't know what I am missing.i have followed each and every steps. i think maximum kexts are tested and developed in asus mobos and my one is msi b350 gaming plus.
Im not Shure but maybe it is the reason.
If somebody faced same issue like i am facing then please help me if you have any solutions or suggestions.
Post Merged
finally i have resolved my usb 3.1 port detection issue. i seen a video of mac os sierra installation in youtube channel 'Michael Gorliak'. he was using a msi b350 motherboard like my one. i have just used his usb kext files which he was using in his installation. those kexts works for me. bytheway he got got those kexts from this forum and thats all.

thanks ....
Egress liked this
#36473
rajib wrote:
Thu Jan 11, 2018 4:10 pm
Yeah, also i have tried that but it didn't worked
Yesterday i have reinstalled mac os from scratch.but still it is not working. I Don't know what I am missing.i have followed each and every steps. i think maximum kexts are tested and developed in asus mobos and my one is msi b350 gaming plus.
Im not Shure but maybe it is the reason.
If somebody faced same issue like i am facing then please help me if you have any solutions or suggestions.
Post Merged
finally i have resolved my usb 3.1 port detection issue. i seen a video of mac os sierra installation in youtube channel 'Michael Gorliak'. he was using a msi b350 motherboard like my one. i have just used his usb kext files which he was using in his installation. those kexts works for me. bytheway he got got those kexts from this forum and thats all.

thanks ....
hi
i cant find that video can you say the kext file name or link of video on youtube?
tnx

Hi guys Just wondering what the ETA is on being a[…]

I'm using an Asus B450M Tuf gaming plus with a 270[…]

random ketbord freeze

Since when I updated to 10.13.16 I have continuos […]

How to Install ENOCH video)

Struggled forever getting this to work doing it al[…]

AMD OS X Advertisements