Welcome to AMD OS X

Why not register now to gain full access.

#52717
Hi all, AMD newbie here :)
I'm trying a fresh High Sierra install, but I'm kernel panicking before reaching the installer. This started after adding SmallTreeIntel82576.kext.

  • It worked fine when using IntelMausiEthernet.kext - removed because it is incompatible with my LAN chipset and crashes the installer
  • The error is apparently due to AppleIntelPowerManagement.kext, but I'm using NullCPUPowerManagement.kext.
  • I followed the vanilla guide seemingly without any issues.
Here is a screenshot of the panic:
Image

I've tried switching from FakeSMC to Virtual SMC, and I've tried clearing out my UEFI/drivers folder, save for AptioMemoryFix, APFSDriverLoader and HFSPlus, to no avail.

Any help you can offer would be very much appreciated!

 Advertising

Installing Vanilla High Sierra?

Hi, I have tried for over a week (day & night)[…]

If you boot into Windows and subsequently soft-boo[…]

Hello, thanks for your reply! I am afraid the USB […]

Unable to install macOS

Hello, I've been using hackintosh a couple of ye[…]