Welcome to AMD OS X

Why not register now to gain full access.

User avatar
by: JOShua
#39473
Hello everyone. Let me get right into it. I have more than one problem actually. My specs are as follows:
ASUS M5A99FX R2.0 Motherboard
AMD fx 6300 processor
WD 120GB SSD
16GB RAM

Here are the issues:
1. I've audio issues in logic pro where it gives the 'Error trying to synchronize audio and MIDI'. I've already tried setting the Bus Ratio(CPU:3500 BUS:200000 busratio=18) and it didn't work. Later I set the BUS speed to 100000 where it worked for a while and I got the same issue again.

2. None of the USB ports beside USB 3 work

3. I checked the internet where it said that the BUS speed for FX 6300 was 2000 Mhz. I converted that into KHz(200000) and entered the busratio as 2 as well, after which the system is not booting(stopping at the part where it shows the stars).

Please Please Please HELP ME.

 Advertising

User avatar
by: Sundhar88
#39673
How did you install highsierra? from the dmg or you created it?
if its dmg in post install there is these kexts DummyUSBEHCIPCI.kext , DummyUSBXHCIPCI.kext and GenericUSBXHCI.kext reinstall it.
I had the same problems I have the same specs. Install HighSierraV2 and check tutorial section for "how to install it?" (its kinda tricky)

If UEFI
https://drive.google.com/file/d/1-po1kq ... =drive_web

If Lrgacy
https://drive.google.com/file/d/1zP6wuQ ... =drive_web
Can't install Mac OS X Sierra Ryzen

Hey. I also have CH6, but the processor is 2700x, […]

How? I have the same problem

I have the same problem of Bensmith please Shane c[…]

so can I also install on the Ryzen 5 2500U? :?: