• hangs on appleps2mouse probe failed


Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

#38780 by Zedrick
Sat Mar 10, 2018 4:15 pm
Hi,

I'm trying to install high sierra with HighsierraAMDv3. When booting to the osX-install, it hangs with "appleps2mouse probe failed", just like described here:

https://amd-osx.com/forum/viewtopic.php?f=38&t=3049

The recommendation in that thread doesn't help as there is no Clover/Kexts/10.12 in the high sierra image.

I have a ps/2 keyboard (as proudly stated in my sig) and a USB mouse. Tried plugging the mouse in a usb -> ps/2 converter, but then nothing worked (ie I couldn't even get to clover). Might be a problem with that ps/2 port as the mouse didn't work in Windows either.

Also tried adding nvda_drv=1 as boot argument to at least get rid of the garbed text, only difference was that I got two lines of ApplePS2Mouse: probe fail before it hanged.

Thanks in advance for any suggestions.
Post Merged
Worked better with v2. Except that my Linux partition can't be found (only Linux swap), but that's probably fixable.


You must be a registered member and logged in to view the replies in this topic.

 Advertising