Welcome to AMD OS X

Why not register now to gain full access.

General chat and support for running on a Virtual Machine.
User avatar
by: Norton287
#41219
Go to
Code: Select all
https://developer.apple.com/download/more/
Sign in with your apple ID.

 Advertising

User avatar
by: aErieXcelsum
#41258
You can't use latest release 10.xx beta something cause you need at least 10.13.4 to have it work. I managed the 9.4 on 10.13.3 so far.
User avatar
by: Norton287
#41272
At the time I posted this there was no beta, and this is about those stuck at .3 getting 9.4

Radiance Teeth Whitening Pen This is when he or sh[…]

Pure Life keto Aside from changes in food intake[…]

Hey Guys, I am having this same problem. TransMac[…]

Hi, I was trying to install High Sierra 10.13.6 b[…]