Page 1 of 1

High Sierra VMware 14 Don't Boot  Topic is solved

Posted: Sun Jan 28, 2018 11:54 am
by XerneasAct
Hi,
I'm trying to install High Sierra on Windows using VMWare Wrokstation Pro and the .vmdk found here VMDK https://drive.google.com/file/d/1 ... sp=sharing
I create a new virtual machine, macOS 10.13, I delete the hard drive and add the provided vmdk,
I add smc.version = "0" to the .vmx file, but it cannot boot (EFI VMware Virtual Sata Hard Drive (0.0) ... unsuccessful)
What can I do?
Post Merged
Solved by converting the .vmdk to the newer version when asked by vmware and by changing firmware fomr "efi" to "uefi"
and adding smc.version = "0"
Post Merged
And I also added
cpuid.1.eax = "0000:0000:0000:0001:0000:0110:1010:0101"

Re: High Sierra VMware 14 Don't Boot

Posted: Tue Feb 20, 2018 2:48 am
by Kamoba
I got same think! :wtf:
thanks for your update!
Editing the file " .vmx", firmware = "efi" to firmware = "uefi" resolved the problem.

Re: High Sierra VMware 14 Don't Boot

Posted: Sat Sep 22, 2018 12:56 am
by alphawarz
I can't get High Sierra to run on my VMWare i'm running on a windows too. :/ i tried everything.
Got AMD Ryzen 3 1200, gtx 1050 ti.