Welcome to AMD OS X

Why not register now to gain full access.

Help with AMD OS X after installation.
User avatar
by: MikaMi
#29626
Hello :D

I can't get Ethernet to work with the GIGABYTE 970A-UD3P mainboard. I tried all Multibeast kexts for Realtek and the AppleRTL8169Ethernet kext and a few other things I read in the forum. Bit nothing worked so far.
Everything else than Ethernet is working fine (Sound, USB, Graphics, Booting ....)

Does anyone have the same problem or have a fix for it?

 Advertising

#29627
First multibeast is an Intel utility don't use it. I'll look up your motherboard and get you a kext
Post Merged
Install this kext with kext utility, just unzip and drop the kext on kext utility to install.
You do not have the required permissions to view the files attached to this post.
MikaMi liked this
User avatar
by: MikaMi
#29656
Norton287 wrote:
Sat Oct 14, 2017 9:26 pm
First multibeast is an Intel utility don't use it.
Okay I did not know that. It worked with the USB and Audio drivers, but they aren't Intel so I think thats the reason for the success.
Norton287 wrote:
Sat Oct 14, 2017 9:26 pm
Install this kext with kext utility, just unzip and drop the kext on kext utility to install.
I removed the old ethernet kext I tried and tried this one. It worked :clap:
Thank you, you helped a lot :thumbup:
User avatar
by: Norton287
#29659
No Problem. :thumbup:
User avatar
by: LeYACK
#43873
I find this post for the same reason I can not install the given kext so on to activate my ethernet.
same motherboard gigabyte 970a ud3
a little help? thank you

Hi I would like to update von 10.13.3 to 10.13.[…]

Hello @all How should I proceed with this latest u[…]

Adobe Photoshop Crash Raw

Navigate here, /Library/Application Support/Adob[…]

The error from the tilte is shown everytime I'm tr[…]

AMD OS X Advertisements