• Using reloc block: yes, hibernate wake: no ++ stuck after SierraAMD_ v5.2 install

Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

#36232 by elekakos273
Sun Jan 07, 2018 9:45 am
Hi there. I tried many Hackintosh installers, but unfortunately all of them had some trouble. Fortunately, here I found a SierraAMD_V5.2.dmg installer that I put up with
Code: Select all
USBBUSFix=Yes -v slide=0 dart=0 npci=0x3000 nv_disable=1 kext-dev-mode=1 keepsyms=1 debug=0x100 EHCIacquire=Yes USBLegacyOff=Yes -radoff -no_compat_check
bootflags, installed without a bootloader. So after restarting a laptop, I booted the installer again to boot from a fresh system, but it looks like an
Code: Select all
Using reloc block: yes, hibernate wake: no +
error. I tried to use one
Code: Select all
but no change.
The machine: Asus X550ZE laptop:
- AMD FX-7600P APU
- 1x4 GB RAM
-AMD R5 M230 2 GB + AMD R7 in APU
Thank you in advance for your help. :)
This topic has 6 replies
You must be a registered member and logged in to view the replies in this topic.