• Clover is not showing option to boot from hdd after installation


Please remember to read and follow the rules here.

Please Donate or visit my Amazon Wishlist if you've found the website useful. Thanks.

#33974 by synetic707
Wed Dec 06, 2017 7:43 am
Hello guys,

Yesterday I tried to install sierra with the amd sierra v5 image. I thought the installation went pretty flawless at first.

*) I downloaded the torrent from this site (AMD Sierra v5) and used Transmac to install it to the USB.
*) plugged the usb into an USB 2.0 port
*) changed from SATA to AHCI
*) booted from usb
*) erased exiting partitions
*) create a new one with the name "macOS". I tried both MBR and GPM
*) Install macOS (took about an hour)
*) boot from USB again for the post installation script, which went fine
*) Post Installation script completed

Now here's the thing. According to several tutorials I've read, I should be able to see "Boot macOS from macOS" when I go back into clover to install a bootloader. But it doesn't show this option. I can only boot from SierraAMD.

https://puu.sh/yArUd/3c08436a50.jpg

Computer Specs:
Mainboard: ASUS M5A78L-m/usb3
CPU: AMD FX 8320E
This topic has 29 replies
You must be a registered member and logged in to view the replies in this topic.

 Advertising