• Can boot usb, but cannot boot installation


Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

 #32238  by Jellycakes24
 Tue Nov 14, 2017 6:47 pm
First things first, yes, this is a new thread. But this is a new problem.
So i have Sierra v5.2 loaded onto a 32gb usb, which has the enoch bootloader on, because I own a old style BIOS board.
I have tried many boot commands, with no success.
The closed i have gotten to a positive sign is using "-x -F USBFix=Yes", this is because it loaded the graphical interface with an apple logo and a bar filled with grey, beyond this is a dead trail.
If you want extra information on the solutions I have tried follow the link to my previous post here:
https://forum.amd-osx.com/viewtopic.php?t=3090
Any help would be appreciated, Cheers :thumbup:
Post Merged
So with -x -F npci=0x3000 USBFix=Yes I get this?Image

Sent from my SM-G930F using Tapatalk
This topic has 13 replies
You must be a registered member and logged in to view the replies in this topic.

 Advertising