• Waiting on IOProviderClass | USBMC Identifier (non-unique) | Boot error AMD

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

#29424 by byVTRX
Thu Oct 12, 2017 12:13 pm
So first of all, this is my setup:

CPU: AMD Ryzen 5 1600 6C/12T
GPU: Zotac NVIDIA GeForce GTX 1050ti 4GB
Mainboard: MSI B350M PRO-VDH
RAM: 8GB G.Skill Aegis 2133Mhz
SSD(Only for Windows): Patriot Spark 128GB
HDD(Massstorage and MacOS installation): Seagate baracuda 1TB
PSU: Enermax MAXPRO 650W

And I know this is kind of an odd setup for a Hackintosh but I wanted to try it anyway. Btw I am using the V4 Version of The SierraAMD installer.

So the setup went pretty normal. I bootet from the USB, installed macOS onto my HDD partition, bootet from the USB again and ran the "post.sh" script. Then I wanted to boot from my macOS partition (still through the USB) and without any arguments I keep getting this error:
WhatsApp Image 2017-10-12 at 13.58.48.jpeg
I searched on google and on forums literally for DAYS now, but I couldn't find anything usefull. Also tried EVERY argument I could find but nothing worked (and yes, I also tried USBBusFix=Yes and npci=0x2/3000).

An interesting fact is, that I get the message: HID: legacy shim 2 everytime I replug my keyboard.

If there is anything I didn't mention, feel free to ask. I REALLY just want this to work.
You do not have the required permissions to view the files attached to this post.
This topic has 49 replies
You must be a registered member and logged in to view the replies in this topic.