Welcome to AMD OS X

Why not register now to gain full access.

If you've got your system running near to perfect then you can share your success story here.
#52324
Image
Finally Got A Stable Version Of Hackintosh Running....
The Most Annoying Part Was To Get Ethernet (Intel i211) Working While Installation...
*WORKING
Native Audio
Ethernet
USB 2.0 and USB 3.1
Headphones
*NOT WORKING
Wifi+Bluetooth

*GUIDE:-
1. Simply Follow This Guide https://vanilla.amd-osx.com
2.Download The Kext Files From The Links Provided In That Guide
3.To Get The Ethernet Working For X570 Aorus Master, It Requires A Patched "SmallTreeIntel82576.kext" Which Can Be Found At "EFI/CLOVER/kexts/Other/" In My Attached Zip
*Files
You do not have the required permissions to view the files attached to this post.
Last edited by jyotirmay on Thu Nov 21, 2019 6:52 pm, edited 1 time in total.

 Advertising

#52532
Checking on a few [SUCCESS] threads with X570 motherboards... Do you use a PCI-4.0 m2 NVME like the Corsair MP600 series? Im trying to find out if we're seeing the PCI-E 4.0 read/write performance improvements in MacOS. Thanks
#52540
rusteswan wrote: Thu Nov 21, 2019 3:29 pm Checking on a few [SUCCESS] threads with X570 motherboards... Do you use a PCI-4.0 m2 NVME like the Corsair MP600 series? Im trying to find out if we're seeing the PCI-E 4.0 read/write performance improvements in MacOS. Thanks
I used a PCIE 4.0 NVME SSD from Gigabyte on my GB X570 AORUS PRO WIFI MB
AORUS NVMe Gen4 M2 1TB PCIExpress 40

@fozteh , included EFI and latest updates

Just checked on other install, not working.

I had already ordered Intel components to build a […]

yes thats why I am using xfx rx580 for the instal[…]