Page 1 of 1

Success Story.....almost. No Wi-Fi :(

Posted: Thu May 16, 2019 12:41 am
by StanRyzen7
Hey guys:

I'm new to the community so I apologize in advance for my poor understanding of the culture. I just completed my new build and I was able to get Mojave installed on my PC but I have no Wi-Fi or Bluetooth at this point. I haven't fully inspected the system but I was able to get MS Office and SPSS installed so that's all I really need. If anyone has any tips/advice on getting the Wi-Fi to work or any general advice, I would greatly appreciate it. Thanks!

Stan

Hardware
CPU: Ryzen 7 2700 OC
SSD: 120GB Samsung EVO 840
RAM: 16GB Corsair Vengeance LPX 15-17-17-35
MOBO: MSI B450 Gaming Pro Carbon AC

Re: Success Story.....almost. No Wi-Fi :(

Posted: Thu May 16, 2019 5:37 am
by HarryKC
MacOS supports only certain BT and WiFi modules and the one on Your motherboard is probably not compatible. It has to be a Bradcom module.

Usually the suggested card is the TP-Link Archer T9E 802.11AC AC1900 or if You can open the WiFy & BT box on Your motherboard just the tiny module without the antennas and the PCI board.

Hope this helps.

Re: Success Story.....almost. No Wi-Fi :(

Posted: Thu May 16, 2019 1:20 pm
by moonman
StanRyzen7 wrote:
Thu May 16, 2019 12:41 am
Hey guys:

I'm new to the community so I apologize in advance for my poor understanding of the culture. I just completed my new build and I was able to get Mojave installed on my PC but I have no Wi-Fi or Bluetooth at this point. I haven't fully inspected the system but I was able to get MS Office and SPSS installed so that's all I really need. If anyone has any tips/advice on getting the Wi-Fi to work or any general advice, I would greatly appreciate it. Thanks!

hackintosh/osx doesn't support the onboard wifi/bt, get a broadcom combo card like this https://www.aliexpress.com/item/Broadco ... 60002.html